code_tin

使用IOS SDK 4 编译 IOS 3.X的程序
当IOS SDK升级到 4.x之后. 你在测试编译时能够选择的SDK 只有4.x 很多人担心这样3.x环境下的IO...
扫描右侧二维码阅读全文
10
2010/09

使用IOS SDK 4 编译 IOS 3.X的程序

当IOS SDK升级到 4.x之后.
你在测试编译时能够选择的SDK 只有4.x
很多人担心这样3.x环境下的IOS执行这种程序会有问题
所以有人把SDK 3.x复制到xcode目录下来做兼容
其实在真正发布的时候
只在在project属性->Build->Deployment->iPhone Deployment Target里面选择对应的IOS版本即可

Last modification:November 26th, 2018 at 04:16 pm
If you think my article is useful to you, please feel free to appreciate

Leave a Comment